Please enable JavaScript!
Bitte aktiviere JavaScript!
S'il vous plaît activer JavaScript!
Por favor,activa el JavaScript!
www.hastlegames.com

Mu Core 1.0.6!!!!
Bienvenido/a, esta es tu primera visita? Haz clic en el botón "Crear cuenta" para unirse a nuestra Comunidad.
Mostrando resultados del 1 al 6 de 6
  1. #1
    Novato
    Fecha de Ingreso
    oct-2011
    Edad
    23
    Mensajes
    23
    Thanked: 0

    Predeterminado Mu Core 1.0.6!!!!

    hola, porfavor nesesito ayuda con esto. me estoy volviendo loco!!
    resulta que tenia instalada la web bien al 100%. pero instale un theme nuevo lo instale mal. lo mejor que se me ocurrio es desinstalar el xampp.. lo desinstale todo. ahora lo instale de nuevo y puse el mu core en htdocs..
    resulta que cuando empieso la instalacion (127.0.0.1/install/install.php?step=step_2) me sale este error: Connection with MuOnline Database Failed

    la config es esta:
    Código PHP:
    <?
    /*------------------------------------------*\
    | Server Databases:                          |
    |                                            |
    |  0 : MuOnline [database]                   |
    |  1 : MuOnline and Me_Muonline [databases]  |
    \*------------------------------------------*/

    $core['server_use_2_db'] = "0"; 

    ##############################################




    /*-------------------------------------*\
    | MUCore SQL Connection Type:           |
    |                                       |
    |  MSSQL : Connect using mssql_conect() |
    |  ODBC : Connect using odbc            |
    \*-------------------------------------*/

    /*$core['connection_type'] = "ODBC";*/
    $core['connection_type'] = "MSSQL";
    #########################################




    /*--------------------------------------------------*\
    | MuOnline Database Connection Settings              |
    |                                                    |
    | $core['db_host'] : Database host address           |
    | $core['db_name'] : Database name                   |
    | $core['db_use'] : SQL Authentication user          |
    | $core['db_password'] : SQL Authentication password |
    \*--------------------------------------------------*/

    $core['db_host'] = "127.0.0.1";
           
    $core['db_name'] = "MuOnline";    
         
    $core['db_user']= "sa";

    $core['db_password'] = "mypass";

    ######################################################




    /*------------------------------------------------------------------*\
    | NOTE:                                                              |
    | Edit this only if $core['server_use_2_db'] value is set to 1,      |
    | this mean your server use MuOnline and Me_MuOnline databases.      |
    |                                                                    |
    | Me_MuOnline Database Connection Settings                           |
    |                                                                    |
    | $core['db_host2'] : Database host address                          |
    | $core['db_name2'] : Database name                                  |
    | $core['db_use2'] : SQL Authentication user                         |
    | $core['db_password2'] : SQL Authentication password                |
    \*------------------------------------------------------------------*/

    $core['db_host2'] = "127.0.0.1";
           
    $core['db_name2'] = "Me_MuOnline";    
         
    $core['db_user2']= "sa";

    $core['db_password2'] = "mypass";

    ######################################################################




    /*-------------------------------------------------*\
    | MUCore Admin Control Panel:                       |
    |                                                   |
    |  $core['admin_username'] : Administrator user     |
    |  $core['admin_password'] : Administrator password |
    \*-------------------------------------------------*/

    $core['admin_username'] = 'admin';

    $core['admin_password'] = 'mypass';

    #####################################################




    /*-----------------------------------------------------*\
    | MUCore's MUCoins SQL Table Settings:                  |
    |                                                       |
    |  MU_COINS_TABLE : MUCoins table name                  |
    |  MU_COINS_COLUMN : MUCoins (Credits) column name      |
    |  MU_COINS_USERID_COLUMN : MUCoins User ID column name |
    \*-----------------------------------------------------*/

    define('MU_COINS_TABLE','memb_credits');

    define('MU_COINS_COLUMN','credits');

    define('MU_COINS_USERID_COLUMN','memb___id');

    #########################################################




    /*--------------------------------------*\
    | MUCore Debug Settings:                 |
    |                                        |
    |  1 : Debug enabled                     |
    |  0 : Debug disabled                    |
    |                                        |
    | Note: Enable debug only if necessary.  |
    \*--------------------------------------*/

    $core['debug'] = 0;

    ##########################################
    ?>
    osea.. esta bien la pw del sql.. y cuando lo quiero instalar no instala...

    pero ahora hay otro problema... cuando entro a localhost, entra a la pagina.. como si estubiera instalada correctamente.. (yo borre todo el xamp y lo instale..) no se como desinstalarla..
    aparte aunque este instalada. no conecta a la base de datos.. no puedo ver el ranking, ni loguearme...

    porfavor ayudenme u.u

    PD: tengo el server en la misma pc que la web

  2. #2
    Veterano Avatar de RafaH
    Fecha de Ingreso
    ago-2009
    Ubicación
    Barcelona, Venezuela
    Edad
    24
    Mensajes
    593
    Thanked: 0

    Talking Respuesta: Mu Core 1.0.6!!!!

    pues amigo prueba haciendo esto : Microsoft SQL Server -> Administrador coorporativo -> Grupo de SQL Server -> (LOCAL)(WINDOWS NT) -> cierras la venta qe te sale -> Seguidad -> inicios de sesion, escoges "sa" en bases de datos ponlo asi qe diga "MuOnline" aceptas y guardas todo! luego prueba a ver si se conecta tu web al sql



    Saludos espero qe te alla ayudado un poco ^^,
    Aprendiendo de todo un poco
    Hidden Content


  3. #3
    Novato
    Fecha de Ingreso
    oct-2011
    Edad
    23
    Mensajes
    23
    Thanked: 0

    Predeterminado Respuesta: Mu Core 1.0.6!!!!

    si, eso lo tengo bien. porque no tengo problemas con el servidor. lo tengo on y funciona muy bien, con el usuario "sa" y la base de datos... el problema es con la web..

    ahh tengo el xamp 1.7.7, esta bien? funciona?

  4. #4
    Veterano Avatar de RafaH
    Fecha de Ingreso
    ago-2009
    Ubicación
    Barcelona, Venezuela
    Edad
    24
    Mensajes
    593
    Thanked: 0

    Predeterminado Respuesta: Mu Core 1.0.6!!!!

    prueba cn el el xampp 1.7.1
    Aprendiendo de todo un poco
    Hidden Content


  5. #5
    Novato
    Fecha de Ingreso
    oct-2011
    Edad
    23
    Mensajes
    23
    Thanked: 0

    Predeterminado Respuesta: Mu Core 1.0.6!!!!

    muchas gracias!, funciona todo a la perfeccion
    Última edición por stamp; dom 05-feb-2012 a las 07:35:53

  6. #6
    Veterano Avatar de RafaH
    Fecha de Ingreso
    ago-2009
    Ubicación
    Barcelona, Venezuela
    Edad
    24
    Mensajes
    593
    Thanked: 0

    Predeterminado Respuesta: Mu Core 1.0.6!!!!

    hay un boton bien hermoso bro, se vale usarlo

    Gracias
    y Solucionado!!
    Aprendiendo de todo un poco
    Hidden Content


 

 

Información del tema

Usuarios navegando por este Tema

En este momento hay 1 usuarios navegando en este tema. (0 miembros y 1 invitados)

Temas Similares

  1. [Ayuda] Mu core 1.0.6
    Por naker en el foro Paginas Web
    Respuestas: 0
    Último mensaje: jue 27-jun-2013, 03:23:52
  2. [Pedido] web core
    Por daico en el foro Paginas Web
    Respuestas: 3
    Último mensaje: lun 25-jun-2012, 09:34:31
  3. [Ayuda] Web Mu Core 1.0.6
    Por fifofafu en el foro Paginas Web
    Respuestas: 1
    Último mensaje: sáb 17-dic-2011, 11:59:18
  4. [Aporte] Template GoldTeam para web Mu Core [mi primer adaptacion a mu core]
    Por betochivas en el foro Paginas Web
    Respuestas: 7
    Último mensaje: mar 26-abr-2011, 08:02:42
  5. [Ayuda] Mu Core
    Por sirblack en el foro Paginas Web
    Respuestas: 13
    Último mensaje: lun 18-abr-2011, 07:29:43

Etiquetas para este Tema

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •